LCIA import to match to existing flows

Post Reply
Wingwe
Posts: 4
Joined: 03 Jun 2011 14:11

LCIA import to match to existing flows

Post by Wingwe » 21 Jun 2011 23:52

Hello OpenLCA Team,

We have existing flows in an OpenLCA database that were imported together with GaBi processes. We are trying to import LCIA methods that map to those flows. Because you cannot export LCIA methods from GaBi, we have been created the methods in Excel in the EcoSpoldAccess template and used that to create Ecospold files. The problem is that when we import the method, we are not able to match the flow named in the method to the existing flow - instead it creates a new flow. We were careful to assign a category and subcategory that corresponds to the folder the existing flows are in within the OpenLCA database, but still it creates a new flow with an identical name here. So we seem to be pointing to the correct place.

The attached file is a screen shot of what the method looks like once imported.
method-CML.jpg
method-CML.jpg (90.19 KiB) Viewed 2754 times
For some reason each of the flows has a "[]" after it. Also the flow property "copper content" was not something we specifed in the XML file - this was chosen by default.
I am also attaching the Ecospold file with the method we were trying to import. Note this method is incomplete - it was just an example.

Any advice on how to map to existing flows would be appreciated.

Wes Ingwersen, EPA ORD
Attachments
CML_acidifcation_GaBi_test.xml
(4.17 KiB) Downloaded 476 times

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests