'Calculate' error

Post Reply
jemenOpenLCA
Posts: 5
Joined: 10 Mar 2015 21:07

'Calculate' error

Post by jemenOpenLCA » 10 Mar 2015 21:41

Hello,
I seem to have a problem generating a report for a simple product system when using different value for a local parameter.
I can analyze ('Quick results') the product system on its own with no problem. I can generate a report for a project using only one variant of the product system, with the default value or another value for the local parameter. I can also generate a report for a project with two variants of the product system having the same value for the local parameter but when I use different values for the local parameter for the two variants, I get the following error.
error.JPG
error.JPG (23.77 KiB) Viewed 2229 times
Can anyone help me with this? I have not changed the Maximum memory usage in MB value (3072) in the Preferences, my computer has 6 GB of memory, since a colleague can analyze the same product system with the default value.
Thanks in advance,
Jean-François

aciroth
Posts: 750
Joined: 09 May 2010 23:28

Re: 'Calculate' error

Post by aciroth » 11 Mar 2015 13:18

Hello Jean-François,
this is a memory issue - try to allocate more memory (via preferences) or switch to a 64 bit version if you are running a 32 bit version and increase the memory then. You should not allocate more memory than openLCA can use on your computer.
Best wishes,
Andreas

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest