Unable to import openLCA LCIA methods

Post Reply
Posts: 1
Joined: 03 Mar 2018 18:06

Unable to import openLCA LCIA methods

Post by orlando » 03 Mar 2018 18:36


I am new to openLCA and have downloaded the 1.7 beta version. I tried to import the openLCA LCIA method pack as well as the ELCD database but it does not import it at all.

It processes the download for long then says that there is an error.

I am not sure what the problem is. I have downloaded accordingly to manuals and tried "restoring databases" using that but it does not give the required information that the example manual for creating a LCA for a PET bottle needed (e.g. not being able to find the example providers e.g. lorry transport etc.).

Also repeated the same process by deleting the 1.7 beta and download the 1.6 instead. The importing still does not work.


Posts: 750
Joined: 09 May 2010 23:28

Re: Unable to import openLCA LCIA methods

Post by aciroth » 08 Mar 2018 11:38

Dear Orlando,
not sure what you did; if you restore the database then you have the entire database, and if you import one entire database into another (to combine e.g. LCIA methods and ELCD) then you have the content of both databases combined.
Are you maybe using a newer Mac? There were quite some issues due to the new Java 9 on Macs which we solved with the 1.7 release (non-beta).
What does the error say?
Thank you,

- and maybe you should try 1.7 (non-beta)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest