Process Missing/Not contributing as it should at Project Level

Post Reply
jrsfinn
Posts: 8
Joined: 04 Dec 2017 01:15

Process Missing/Not contributing as it should at Project Level

Post by jrsfinn » 05 Dec 2017 07:55

Hi Andreas,

I have a product system consisting of 7 processes:
500mL PET Bottle + PP Pump
Bottle FIll
Bottle Storage
Ship to European Market
Ship to Retail
Product Use
EOL - Landfill


The 500mL PET Bottle + PP Pump process has 9 input flows and 2 output flows. The reference flow is a single unit titled "500mL PET Bottle + PP Pump". The major inputs I would expect to see at the Project level with regard to impact assessment is the PET manufacturing, as it is the material of the bottle. The model graph at the Product System level is correct for 7 processes.

However, when I run Project Reports, the PET manufacturing is not showing in the Sankey Diagram nor Contribution tree - it is not being captured at all. I have toggled between "production - APOS, U" and "market - APOS, U" providers to see if this affected results and it did not. I am using CML 2001 LCIA method with EcoInvent datasets.

I then trialed my single 500mL PET Bottle + PP Pump process (the first process and the one with the PET manufacturing not showing up). These results also did not include the PET manufacturing! I set the Process Contributions as the PET Production (bottle grade, etc) as the input flow to the process. This showed as giving ZERO contribution to any impact, while "Other" contributed to the impact.

These results don't compute with me, after trying to sensibly work out how that could possibly be. I've tried to trouble shoot my processes (particularly this 500mL PET Bottle + PP Pump, as I must have done something wrong.

Please help if you can! I have tried to attach a screenshots of my first process General Information and Input/Output tabs.
Attachments
general info.PNG
general info.PNG (77.04 KiB) Viewed 1135 times
input output.PNG
Input / Output tab of '500mL PET Bottle + PP Pump" Process
input output.PNG (159.4 KiB) Viewed 1135 times

aciroth
Posts: 750
Joined: 09 May 2010 23:28

Re: Process Missing/Not contributing as it should at Project Level

Post by aciroth » 05 Dec 2017 11:27

Not sure I understand, the process has no elementary flows and as such therefore has no direct impacts, only the upstream products will probably have impacts via their elementary flows?
Best wishes

jrsfinn
Posts: 8
Joined: 04 Dec 2017 01:15

Re: Process Missing/Not contributing as it should at Project Level

Post by jrsfinn » 06 Dec 2017 00:43

Thanks for your response Andreas!

The input and outputs are product flows, yes; however, when you specify the Provider, that provider contains elemental flows (right?). So do you mean that if I do not have elemental flows in my input/outputs of a specific process that at the Project Report level it will only capture these provider elemental flows and not the product flows within each process?

Thank you again - extremely appreciative of your aid!

Best regards,

Sasha

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest