USEtox LCIA Causing Auto Detect Error

Post Reply
bnjmnmorelli2
Posts: 3
Joined: 22 Dec 2015 23:35

USEtox LCIA Causing Auto Detect Error

Post by bnjmnmorelli2 » 22 Dec 2015 23:53

Hello-

We recently downloaded the most up-to-date version of the USEtox impact assessment method from the Green Delta website. When attempting to view characterization factors for the method it causes our computers screens to go black in slightly irregular (~20 second) intervals. The following message appears: "1: Auto detect (digital input) Entering Power Save." This makes it basically impossible to scroll through the USEtox CFs and make adjustments to the LCIA method. This happens independently on 3 separate computers, one of which is located at a completely different location. In researching this error message, we are guessing that it has something to do with the sheer volume of characterization factors in USEtox or perhaps the way in which that particular list is coded, which is causing an issue with our graphics cards. This does not happen with other LCIA methods tested so far and other OpenLCA functions are working as expected. We would be interested to know if anyone else is or can reproduce the same issue, and what possible fixes might exist? Thank you everyone!

Ben

Ben Morelli
Envt. Sustainability and LCA Analyst
Franklin Associates | A Division of ERG
(office) 781.674.7223
(cell) 814.688.7841
ben.morelli@erg.com

aciroth
Posts: 750
Joined: 09 May 2010 23:28

Re: USEtox LCIA Causing Auto Detect Error

Post by aciroth » 23 Dec 2015 15:48

Hello Ben,
thank you for this feedback - yes this is a bug, USeTox contains so many factors that the table is not able to handle the long list - we will limit the number of factors that are shown at one time, and you will then be able to scroll to the remaining factors.
This should be implemented in the upcoming 1.5 version which we will release start of next year.
Best wishes,
Andreas

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest