Problem with grouping

Post Reply
KirstenR
Posts: 1
Joined: 21 Jan 2015 09:07

Problem with grouping

Post by KirstenR » 21 Jan 2015 10:11

Good morning openLCA users.

I'm working with 1.4.0 in Windows 7, 64 bit.
I like the grouping feature in the calulation window. But till 1.4.0, I have a problem:

After I had started the calculation, the grouping was set to default (=one folder 'Rest'). I added some other folders and moved some processes to the folders. I clicked 'save' and entered a name.
Then I closed the program and started the calculation. The group was listed in the dropdown window, but the content of the group was not visible. My problem: I cannot open the grouping again.
I have tried it with 1.4.1 beta, but this problem still exists.
I have tried it in another database, but this problem still exists.

Do you have the same problem?

Could you rebuild the problem? Is it possible to create a bugfix?

Best regards
Kirsten

aciroth
Posts: 750
Joined: 09 May 2010 23:28

Re: Problem with grouping

Post by aciroth » 27 Jan 2015 17:42

Hi Kirsten,
welcome - the grouping works within one database; if you have saved the grouping it is available in the database and can be opened again, in any product system. I tested this with the openLCA1.4.1 rc1.
Best wishes,
Andreas
Attachments
2015-01-27 16_38_52-openLCA 1.4.1 rc.png
2015-01-27 16_38_52-openLCA 1.4.1 rc.png (11.46 KiB) Viewed 1761 times

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest