Page 1 of 1

Error using impact methods with Ecoinvent 3.1

Posted: 05 Aug 2014 12:51
by kwi
I'm using OpenLCA 1.4 and Ecoinvent 3.1 on a Mac. I would like to use the "process based" database using the cut-off system model, but in this database trying to use any kind of impact method seems to result in an error during calculation. I imported the openLCA method pack for 1.4 and tried using those impact methods, as well as trying to create a new impact method. For both cases an error pops up saying that an unexpected error occured and that calculation failed.
Using impact methods seems to work for the lci version of this database though.

So my question is, is it possible to calculate an impact in the "process based" Ecoinvent 3.1 database using OpenLCA 1.4? What might I be doing wrong that it doesn't work there but only in the lci version of the database?

Re: Error using impact methods with Ecoinvent 3.1

Posted: 05 Aug 2014 14:38
by aciroth
Hello Klaus,
yes it is possible to calculate the unit process ecoinvent 3.1 cut off in openLCA with LCIA methods, we tested this quite extensively. It could be that you are running into a memory issue? For the 3.1 systems, on Windows 8.1, 3.5 GB of RAM are needed, for the analysis, while for 3.0.1 less than 3 GB -> if you extend the provided memory, then this could solve the issue. Or try the quick calculation first which uses slightly less memory (2-2.5 GB). Please post here or reply directly to me if a specific process is creating issues, thanks in advance.
best wishes,

- I assume you are using the zolca database from nexus, right?

Re: Error using impact methods with Ecoinvent 3.1

Posted: 06 Aug 2014 10:07
by kwi
Thank you for your quick answer Andreas!
Yes, it was a problem with the memory.
Increasing the value in the OpenLCA.ini file solved the problem though, now it's running perfectly.