LCI flow unrecognised flow in LCIA

Post Reply
s21135
Posts: 2
Joined: 29 Jul 2014 12:43

LCI flow unrecognised flow in LCIA

Post by s21135 » 29 Jul 2014 13:21

Hi all,

I am new to openLCA.
The problem I have encountered is the same this fellow forum member's post:
http://www.openlca.org/forum/viewtopic.php?f=15&t=24916
That is, when calculating GWP for a process, say using CML, 2001, if I inspect the Flow contributions, I will find that there is no contribution from carbon dioxide even though it exists in LCI, and the resulting GWP is very small.

My files used:

1. OpenLCA 1.4
2. Imported ELCD database, which is in .zolca format (https://nexus.openlca.org/downloads)
3. Imported LCIA method "Database for openLCA 1.4", which is in .zolca format (http://www.openlca.org/download_page)

Since that post was made quite a while ago, I would like to find out if this issue has been addressed now, or I have done something wrong myself. Should I be using a different method pack?

Many thanks,
Michael

aciroth
Posts: 750
Joined: 09 May 2010 23:28

Re: LCI flow unrecognised flow in LCIA

Post by aciroth » 29 Jul 2014 15:34

Hi Michael,
hm can you maybe be more specific? The point you describe was an issue in previous versions of our method pack because then we used original literature data for the LCIA methods and for GWP, "unspecified" for CO2, as used in the ELCD database, was not provided but of course is a relevant impact and therefore we added it later.. which means that the issue should be fixed.
Thanks and best wishes,
Andreas

p.s.: one way to check for "forgotten" flows (i.e. flows that are not taken up in an impact category) is the flow contribution sheet; if you set the filter to 0%, you see all those flows that do not, according to the selected LCIA method, contribute to a specific impact category
Attachments
2014-07-29 15_25_33-openLCA 1.4.png
2014-07-29 15_25_33-openLCA 1.4.png (37.08 KiB) Viewed 2202 times

s21135
Posts: 2
Joined: 29 Jul 2014 12:43

Re: LCI flow unrecognised flow in LCIA

Post by s21135 » 29 Jul 2014 15:58

Dear Andreas,

Thanks so much for your prompt response! The problem is fixed now with your advice - I think I have made a mistake.

A related question:
Is it true that using the LCIA method from EcoInvent on any non EcoInvent LCI data, say ELCD, would always give incorrect calculations? This is because having imported IPCC 2007 method from EcoInvent, I have found GWPs with no contribution by carbon dioxide when analyzing processes from ELCD. Possibly because the full name referring to carbon dioxide is different? (e.g. in EcoInvent, referred to as "carbon dioxide, fossil" and so on)

Best regards,
Michael

aciroth
Posts: 750
Joined: 09 May 2010 23:28

Re: LCI flow unrecognised flow in LCIA

Post by aciroth » 30 Jul 2014 10:26

Hi Michael,
good - to your related question:
Is it true that using the LCIA method from EcoInvent on any non EcoInvent LCI data, say ELCD, would always give incorrect calculations?
In most cases yes; therefore we created our own, more comprehensive method pack.
Best wishes,
Andreas

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest