Page 1 of 1

different LCIA results in openLCA 1.3.4 and 1.4?

Posted: 25 Apr 2014 15:03
by johanna_p
Because openLCA 1.3.4 runs slow on my computer using the ecoinvent 2.2. (2010) database I installed the openLCA 1.4 demo version. Also because I work with ecoinvent 3.0 and was glad to see that openLCA is now able to handle this version as well.
However, I get different results using the same processes in openLCA 1.3.4 and openLCA 1.4.
I am not a regular openLCA user, so I might did something wrong. Here what I did:
I exported my old openLCA 1.3.4 database (containing mainly ecoinvent 2.2. data) as .zolac file with the openLCA data migration plugin and imported it as a new database to openLCA 1.4. demo.
I created a product system, containing an ecoinvent process on the production of a PV panel. Then I ran the calculation “Analysis” for IPCC2007. The LCIA shows other results (negative values) compared the the results in openLCA 1.3.4 for a product system, containg the same process.
I checked with the ecoinvent database online. The results from the analysis in openLCA 1.3.4 correspond to the results directly obtained from ecoinvent. Why did I get totally different results in openLCA 1.4 demo?
Thanks for your answer.

Re: different LCIA results in openLCA 1.3.4 and 1.4?

Posted: 29 Apr 2014 18:49
by aciroth
Dear Johanna,
thank you. Results between ecoinvent 2.2 should be the same for openLCA 1.4 and 1.3.4; results between ecoinvent 2.2 and ecoinvent 3 vary. Migrating an ecoinvent 2.2 system to 1.4 should preserve the results. Which of the pv panel did you investigate? I just checked, with the procedure that you describe, and get identical results.
Also, which of the beta-versions did you use?
Best wishes,

2014-04-29 18_47_17-openLCA framework 1.3.4.png
results with openLCA 1.3.4
2014-04-29 18_47_17-openLCA framework 1.3.4.png (10.46 KiB) Viewed 2491 times
2014-04-29 18_42_07-openLCA 1.4 (beta 4).png
results with openLCA beta 4
2014-04-29 18_42_07-openLCA 1.4 (beta 4).png (10.88 KiB) Viewed 2491 times

Re: different LCIA results in openLCA 1.3.4 and 1.4?

Posted: 13 May 2014 10:54
by johanna_p
Thank you for your answer.

I tried it again and I figured out that I have the problem with negative values if I create a new product system (using the same process) in the 1.4 version. The product system imported from 1.3.4 give the correct results.

I use open LCA 1.4.0.
The process I used is "photovoltaic panel, multi-Si, at plant (RER)" but it might happen to other processes as well.


Re: different LCIA results in openLCA 1.3.4 and 1.4?

Posted: 13 May 2014 21:01
by aciroth
Thanks Johanna; since I was able to produce the correct results with the beta 4 version we checked and it is indeed an issue with the beta 3 version of openLCA 1.4 - we will release this *soon* (probably as 1.4, non-beta).
Best wishes,