Cumulative energy demand - flows are not specified (bug in openLCA 1.6.1, fixed)

Post Reply
sofiapo
Posts: 5
Joined: 10 Jan 2017 10:59

Cumulative energy demand - flows are not specified (bug in openLCA 1.6.1, fixed)

Post by sofiapo » 30 Nov 2017 12:14

Dear all,

I am experiencing a problem with the Impact assessment method CED. I have installed the method in Open LCA 1.6.1 and it seems to work for my calculations although when I check the method it is not possible for me to see the different flows. All flows in the list are marked as Resource/unspecified or resource in ground etc. But then there are different factors and units which make the method work somehow. Please see image attached.

Any suggestion is highly appreciated.

Kind regards,
Sofia
Attachments
printscreen_CED fossil.png
printscreen_CED fossil.png (380.74 KiB) Viewed 643 times

aciroth
Posts: 750
Joined: 09 May 2010 23:28

Re: Cumulative energy demand - flows are not specified (bug in openLCA 1.6.1, fixed)

Post by aciroth » 30 Nov 2017 19:33

Hi Sofia,
I edited your post title - this was a bug in openLCA 1.6.1 and is fixed in 1.6.3 and 1.7 (for any method but also for CED); the recommendation would thus be to update openLCA.
Best wishes,
Andreas

sofiapo
Posts: 5
Joined: 10 Jan 2017 10:59

Re: Cumulative energy demand - flows are not specified (bug in openLCA 1.6.1, fixed)

Post by sofiapo » 04 Dec 2017 14:10

Thank you! I have now installed v 1.6.3. and seems to work.
What are the differences in v1.7? Will there be a final version soon?

Best regards,
Sofia

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest