Page 1 of 1

Error: You need to open a target database of the import

Posted: 01 May 2017 23:49
by dstaaf
When I try to install the ecoinvent free databases this is the error I receive every time,"You need to open a target database of the import". I have tried everything. Does anyone know what this is? Please advise. My version of OpenLCA is 1.6 and it happens to all ecoinvent databases 2.2-3.3

Thanks.

Re: Error: You need to open a target database of the import

Posted: 02 May 2017 09:43
by aciroth
Well you should indeed activate (or open) a database, then you can import into this database (option 1a, b
2017-05-02 09_36_58-openLCA 1.6.2.png
option 1: activate database
2017-05-02 09_36_58-openLCA 1.6.2.png (4.84 KiB) Viewed 864 times
2017-05-02 09_40_05-Import.png
option 1b: import into the active database
2017-05-02 09_40_05-Import.png (7.79 KiB) Viewed 864 times
), or you can create the entire ecoinvent database as new database, via import database (option 2)
2017-05-02 09_38_08-openLCA 1.6.2.png
option 2: restore as new database
2017-05-02 09_38_08-openLCA 1.6.2.png (3.13 KiB) Viewed 864 times
.
See also the screenshots please.
A "free ecoinvent database" is of course only available under certain conditions (non OECD, academic use).