1.2.9 build fails

Post Reply
gmoore
Posts: 2
Joined: 30 Jun 2010 14:36

1.2.9 build fails

Post by gmoore » 01 May 2013 20:20

Hello Andreas and Michael,
I'm trying to build an executable from the latest 1.2.9 source and am getting runtime errors as shown in the attached log file. Any ideas? Thanks
Gary
Attachments
openlca.build.txt
(129.5 KiB) Downloaded 325 times

aciroth
Posts: 750
Joined: 09 May 2010 23:28

Re: 1.2.9 build fails

Post by aciroth » 06 May 2013 09:44

Hi Gary,
you can use the "platform" packages to build an executable, they contain the required additional plugins and so forth, in the correct version (which is admittedly always a bit of a hazzle to do correctly with Eclipse). There is one for version 1.2.9 and also one for version 1.3, here: http://sourceforge.net/projects/openlca ... /Platform/.
Best wishes,
Andreass

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest