Page 1 of 1

Problem with Import of Ecoinvent3

Posted: 27 Sep 2016 12:21
by Annaven
I have purchased the ecoinvent3 database in the OpenLCA format.
For the Cut-off system modeling, I downloaded 2 files:
- ecoinvent_3_cutoff.zolca that contains the unit processes (with only intermediate flows and direct elementary flows)
- ecoinvent_3_cutoff_lci.zolca that contains the system processes (with only elementary flows)

I would like to have both databases together in a single one, because I need both types of data.
I imported ecoinvent_3_cutoff_lci.zolca and then I tried to import ecoinvent_3_cutoff.zolca inside it.
However, OpenLCA installs both databases separatly, whatever the order I try.
So I have several questions:
1/ is it possible to combine both databases, and if yes, how ?
2/ If not, is it possible to import processes from ecoinvent_3_cutoff.zolca into ecoinvent_3_cutoff_lci.zolca (or inversed) and how (I have tried, but did not succeed) ?

Thank you

Re: Problem with Import of Ecoinvent3

Posted: 28 Sep 2016 16:00
by aciroth
Hi Anna,
in order to import one database into another, you need to have the database where you want to import into open, and then go to import / database import in the menu.
2016-09-28 15_53_02-openLCA 1.5.0.png
2016-09-28 15_53_02-openLCA 1.5.0.png (16.64 KiB) Viewed 2531 times
The import will take a while since all the references are checked. We recommend to import into the larger database (so, import the unit process into the LCI results database) as you tried already.


Re: Problem with Import of Ecoinvent3

Posted: 28 Sep 2016 16:24
by Annaven
HI Andreas,
I am sorry but it does not work.
I have tried several times, and I still have only system process in my database :(

Re: Problem with Import of Ecoinvent3

Posted: 07 Oct 2016 00:01
by aciroth
we will contact you :)