problem with the comparision of two product systems

Post Reply
Dominic
Posts: 6
Joined: 01 Aug 2013 09:48

problem with the comparision of two product systems

Post by Dominic » 08 Oct 2013 09:31

Dear openLCA-community,

i'm using version 1.3.0 (64bit for Windows7) and i've got the following problem:
I've modelled two product systems and wanted to start a project to compare those product systems.
The numerical results calculated with LCIA method CML 2001 for the categories HTP20a, EP-generic and AP-generic are:

Product System // HTP 20a // EP-generic // AP-generic
Industrie_PMSM...// 19572.5 // 52.37 // 326.82
Industrie_SRM... // 18444.5 // 63.54 // 195.98

So, as you see, e.g. the results of product system "Industrie_SRM.." in category HTP 20a is around 94% of the product system "Industrie_PMSM..."
Starting a project with a comparision of both systems for category HTP 20a with LCIA method CML2001, there are the following results:
Vergleich_CML_HTP20_Industrie_PMSM_SRM.png
Vergleich_CML_HTP20_Industrie_PMSM_SRM.png (13.3 KiB) Viewed 2930 times
Starting a project with a comparision of both systems for the three categories mentioned above with LCIA method CML2001, there are the following results:
Vergleich_CML_EP_HTP_AP_Industrie_PMSM_SRM.png
Vergleich_CML_EP_HTP_AP_Industrie_PMSM_SRM.png (16.7 KiB) Viewed 2930 times
Is it a bug? For both comparisions, the first category has 100% zu 42.75%, once it is category HTP and once it is category EP-generic. And if you compare the numerical results calculated by the analysis of the product systems and those calculated by the comparision, there is no consensus.
Has anybody an idea how to fit it? I started to work with MSExcel producing some figures for my masterthesis.

Thank you in advance!

Dominic

aciroth
Posts: 750
Joined: 09 May 2010 23:28

Re: problem with the comparision of two product systems

Post by aciroth » 08 Oct 2013 20:02

Hi Dominic,
thanks for your post - can you please update to version 1.3.1 - there was indeed a bug in the project editor in 1.3.0 that has been fixed in 1.3.1.
Best wishes,
Andreas

Dominic
Posts: 6
Joined: 01 Aug 2013 09:48

Re: problem with the comparision of two product systems

Post by Dominic » 08 Oct 2013 23:17

Hi Andreas,

thank you for your response.
Problem solved.

Best wishes
Dominic

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest