Search found 22 matches

by Christo P
24 Aug 2016 22:57
Forum: openLCA 1.4
Topic: Dependent parameters - What are they?
Replies: 4
Views: 2805

Dependent parameters - What are they?

As a beginner of openLCA usage I often read the user guides available and try to understand and test the application features. Now I am creating a process of my experimental model (the model comprises several processes) and unexpectedly for me, I encountered a problem – I'm not sure I can define pro...
by Christo P
27 Mar 2016 23:06
Forum: Modelling of the Inventory
Topic: The Model graph does not show elementary flows
Replies: 2
Views: 1292

Re: The Model graph does not show elementary flows

Thanks Andreas, I didn't know that detail, but how could I? Any way, as talking about the Model graph, I am asking myself when to prefer "System process" instead of "Unit process" when using the the option "Build supply chain". When defining a process (in a model), the modeler does not specify the t...
by Christo P
26 Mar 2016 01:42
Forum: Modelling of the Inventory
Topic: The Model graph does not show elementary flows
Replies: 2
Views: 1292

The Model graph does not show elementary flows

Hi folks, I created a process that contains several input flows (elementary, waste and product). These flows are correctly listed in the “Inputs/Outputs” Tab of the process Editor. When a product system has been generated from that process, and then the Model graph activated, it does not show the el...
by Christo P
11 Mar 2016 01:57
Forum: Modelling of the Inventory
Topic: Can't depict the product system in Model graph
Replies: 2
Views: 1488

Re: Can't depict the product system in Model graph

Hi Andreas, Thanks for your advice. I checked once again the flows and processes of my model and found out the mistake. It was mine, of course - the list of input and output product flows (of the last process in the upstream) was empty. I repeated everything I've done before. It was said somewhere t...
by Christo P
08 Mar 2016 22:41
Forum: Modelling of the Inventory
Topic: Can't depict the product system in Model graph
Replies: 2
Views: 1488

Can't depict the product system in Model graph

Hi Andreas, I address you, or someone in the forum, in the hope that you can help me by commenting the following case: I'm trying to build up a product system that contains several processes. I have defined the quantitative references and created input and output flows for each process of the upstre...
by Christo P
02 Mar 2016 00:00
Forum: Other
Topic: Sallerspark case study
Replies: 4
Views: 2478

Re: Sallerspark case study

Thanks Andreas.
Now everything with the "Deforestation" is on place.
Best wishes.

Chris P
by Christo P
20 Feb 2016 19:11
Forum: Other
Topic: Sallerspark case study
Replies: 4
Views: 2478

Re: Sallerspark case study

Hi Andreas, Thanks that you found time to answer my questions. On 1) - everything is clear, thanks. On 2) – I think that my question was not correctly set by me and that was misleading for you. I understand that the “Resulting amount” can be expressed by a plain number or by a combination of paramet...
by Christo P
14 Feb 2016 00:35
Forum: Other
Topic: Sallerspark case study
Replies: 4
Views: 2478

Sallerspark case study

Hi forum members and Moderator, As being a novice to openLCA I’m reading the case study of Sallerspark in order to obtain more experience with creating flows and processes. 1. Reading the section 3.2.1 Create processes I notice that all processes have output product flows with unit “Item(s)” except ...
by Christo P
11 Feb 2016 21:01
Forum: Installation
Topic: I can't create child folders
Replies: 3
Views: 2623

Re: I can't create child folders

Hi Andreas, It is nice to hear from you again. Thanks for your reply. The snapshots in it illustrate what I was trying to do, but unsuccessfully. So your reply made me to change my approach to the problem. And I found what had caused the malfunction of openLCA on my computer. If you don’t mind I’ll ...
by Christo P
11 Feb 2016 01:35
Forum: Installation
Topic: I can't create child folders
Replies: 3
Views: 2623

I can't create child folders

Hi to everyone openLCA user, Recently I have installed the last version 1.4.2 of openLCA and imported both ELCD and ProBas databases. Then I tried some basic functions of the application interface. For example: I created new flows and processes to test myself as for long time I haven’t been working ...