Search found 750 matches

by aciroth
25 Feb 2018 14:30
Forum: openLCA 1.6
Topic: Okeobau.dat
Replies: 1
Views: 555

Re: Okeobau.dat

Hi Franziska, I just tried myself, the easiest way should be to simply import the oekobaudat as database via the ILCD network import, then select oekobaudat, then select all (ctrl-a), and then import But indeed there are many errors thrown. If you check the log file, you will see many errors similar...
by aciroth
25 Feb 2018 14:20
Forum: openLCA 1.5
Topic: Importing KML into regionalized LCIA locations
Replies: 2
Views: 1384

Re: Importing KML into regionalized LCIA locations

Hi Gabriela, first, you should maybe switch to a newer version of openLCA since the location handling was further extended after version 1.5; if you want to add a KML location to a process, simply copy the KML into the location of the process, or edit the point on the map, I hope the screenshots exp...
by aciroth
24 Feb 2018 12:17
Forum: openLCA 1.6
Topic: Nonsense Input in Product System
Replies: 6
Views: 1177

Re: Nonsense Input in Product System

Hi Franziska, you can enter the product twice and connect each then to a different provider. Hth, Andreas - and to your other post, selecting the provider twice: the default provider is used for the autocomplete setting, it is overruled if you select a different provider and connection in the model ...
by aciroth
22 Feb 2018 20:51
Forum: openLCA 1.6
Topic: Unit not displayed in ecoinvent database
Replies: 1
Views: 541

Re: Unit not displayed in ecoinvent database

Hi, I think you do not use the files from Nexus, correct?
Cheers
by aciroth
22 Feb 2018 20:48
Forum: openLCA 1.6
Topic: Nonsense Input in Product System
Replies: 6
Views: 1177

Re: Nonsense Input in Product System

Hi Franziska,
first, welcome! For the database, you should use the GaBi database from Nexus which I think you did not do? Then, with GaBi, you should not use the autocomplete option when creating a product system but rather model the connections manually.
Hth,
Andreas
by aciroth
21 Feb 2018 09:38
Forum: openLCA 1.6
Topic: Calculation failed
Replies: 3
Views: 876

Re: Calculation failed

Yes, that is likely the issue. Which source was it?
Best wishes, thank you
by aciroth
13 Feb 2018 20:10
Forum: openLCA 1.6
Topic: Calculation failed
Replies: 3
Views: 876

Re: Calculation failed

Hi, did you take the files from Nexus? If yes, can you validate the database to check it before the calculation?
Thank you!
by aciroth
10 Feb 2018 13:14
Forum: openLCA 1.6
Topic: Import files failed
Replies: 2
Views: 766

Re: Import files failed

Hi, this seems to be a decimal point issue; openLCA expects dots ('.') as decimal separator.
Hth,
Andreas
by aciroth
09 Feb 2018 15:57
Forum: openLCA 1.6
Topic: Disposal/ waste
Replies: 1
Views: 623

Re: Disposal/ waste

Hi, you should not have the battery on both input and output; it should be only on input, the process you show could have another product called battery life cycle (or so) which you use for the calculation of the product system, and then you have the process that taes care of the used battery which ...
by aciroth
08 Feb 2018 20:38
Forum: Other
Topic: unexpected error has occured
Replies: 2
Views: 636

Re: unexpected error has occured

Hello Ofentse,
this indicates that a formula is not correct. Please check the database by validating it (right-click on the database when it is open), it will then show the processes where the formulas are incorrect (which can happen due to mis-spelled parameters or so).
Best wishes,
Andreas