Search found 2 matches

by wputman
26 Jan 2018 20:55
Forum: Installation
Topic: PROBLEM with the 1.4 version on Mac
Replies: 6
Views: 14997

Re: PROBLEM with the 1.4 version on Mac

Great, thank you.
by wputman
26 Jan 2018 17:41
Forum: Installation
Topic: PROBLEM with the 1.4 version on Mac
Replies: 6
Views: 14997

Re: PROBLEM with the 1.4 version on Mac

This post does not apply to the newest Macbooks. OpenLCA does not work on the newest Macbook Pro. The latest version of Java SDK is not useful for running OLCA. When you try to install OLCA, you will get the following error: "To open “openLCA” you need to install the legacy Java SE 6 runtime." You w...