Search found 1 match

by vgoust
22 Nov 2017 17:10
Forum: openLCA 1.5
Topic: openLCA 1.6 installation
Replies: 11
Views: 2770

Re: openLCA 1.6 installation

Hello, Following the 2 problems mentioned by Livia and Jean-François, I ran into the same type of problem. A few months ago I downloaded openLCA 1.5.0 and the matching version of ELCD 3.2 database. I added new processes to the DB for my work. Today, I updated openLCA to 1.6.3, which went OK. But whe...