Search found 2 matches

by djaber
03 Dec 2014 21:11
Forum: Installation
Topic: Error Message - Installation in Mac
Replies: 8
Views: 8891

Re: Error Message - Installation in Mac

Thank you, Andreas. Yes, the version numbers just happen to be the same. According to http://www.oracle.com/technetwork/java/javase/certconfig-2095354.html, Mac OS needs to be at 10.8 or higher for JDK 8, as I understand it. If others have already installed it successfully on older OS versions, feel...
by djaber
03 Dec 2014 00:29
Forum: Installation
Topic: Error Message - Installation in Mac
Replies: 8
Views: 8891

Re: Error Message - Installation in Mac

Thank you for all the guidance, @aciroth. As I understand it, JDK 8 is only for Mac OS 10.8 or after and those of us still on OS 10.7 need to install older version. Is it known whether JDK 7 will also work? (If not, I'm in the process of installing and can let you know what I determine). And if it w...