Search found 1 match

by fudao
22 Nov 2014 18:26
Forum: Installation
Topic: Installation on YOSEMITE
Replies: 1
Views: 4078

Installation on YOSEMITE

Hi all, I have been trying to install OpenLCA 1.4 on Mac OS X Yosemite. I have already installed JDK and it says I have it installed. However, when I click the OpenLCA icon, a pop-up dialogue says "To open "openLCA" you need to install the legacy Java SE 6 runtime". I think there is something wrong....