Search found 3 matches

by Quyen
19 Aug 2014 05:13
Forum: Installation
Topic: can't install 1.4 version in Mac
Replies: 5
Views: 5660

Re: can't install 1.4 version in Mac

Hi Andreas,
When I use the command /usr/libexec/java_home
it appears like this
/Library/Java/JavaVirtualMachines/jdk1.8.0_11.jdk/Contents/Home
what does this mean?
Thank you,
Quyen
Looking forward to your tutorial to install openLCA on Mac ;)
by Quyen
18 Aug 2014 12:22
Forum: Installation
Topic: can't install 1.4 version in Mac
Replies: 5
Views: 5660

Re: can't install 1.4 version in Mac

Hi Andreas,
Thank you for your reply. I checked my java version, and received this:

java version "1.8.0_11"
Java(TM) SE Runtime Environment (build 1.8.0_11-b12)
Java HotSpot(TM) 64-Bit Server VM (build 25.11-b03, mixed mode)

Can it be the JDK 8?
Quyen
by Quyen
18 Aug 2014 02:55
Forum: Installation
Topic: can't install 1.4 version in Mac
Replies: 5
Views: 5660

can't install 1.4 version in Mac

Hello,
I tried to install the 1.4 version on Mac, but unsuccessful. I had JDK 8 and mySQL 5.6.20-osx10.8-x86_64. When I click on the openLCA icon, nothing happens. Can anyone help???
Thank you,
Quyen